Third Party Outage

Incident Report for Wunderkind

Resolved

The AWS outage has officially been resolved. All services are back up and running as expected.
Posted Oct 21, 2025 - 08:20 EDT

Monitoring

We’re aware of an ongoing AWS outage that impacted segmentation and product feed functionality for our Audiences (SHQ) Clients. Our team is monitoring the situation and will provide updates as AWS resolves all issues.
Posted Oct 20, 2025 - 17:57 EDT