Service Outage Impacting Behavioral Sends

Incident Report for Wunderkind

Resolved

This incident has been resolved and Behavioral sends are working as expected. Thank you for your patience while our team worked to fully resolve this issue.
Posted Sep 09, 2025 - 20:40 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 09, 2025 - 20:39 EDT

Monitoring

A fix has been deployed and we are monitoring the result. The fix is looking promising and the team is working to replay sends.
Posted Sep 09, 2025 - 17:07 EDT

Identified

The team has identified the root cause and is working to mitigate as soon as possible. The estimated start of the issue occurred September 9th, 2025 2:15 ET. We will post updates as we learn more.
Posted Sep 09, 2025 - 16:39 EDT

Investigating

We are currently investigating an issue with a drop in behavioral text and email sends.
Posted Sep 09, 2025 - 16:30 EDT
This incident affected: Email (Behavioral Email) and Text (Behavioral Text).